How to ping on mac 10.9.2

Viewed 1k times. I also realized I cannot access Facebook either Ethernet connection works correctly.

check-host-alive pinging every second? - View topic • Nagios Support Forum

Edit: dig github. First step. Have you updated the VPN client since the Heartbleed exploit was annouced. I also see those Google Chrome Helper errors but can load github. Strange that when you run dig it does not show the authority section. Did you also try to ping and traceroute you can use the Network Utiltiy for that? You want to start by making sure DNS is working correctly. In Terminal, type dig github. Jim Jim 1 1 bronze badge. Fred Fred 1, 6 6 silver badges 9 9 bronze badges.

43 Replies

Hi, there doesn't seem to be anything relating to Github in netstat's output, either by IP or domain - I am not very well versed in sockets and internal working of it all. Would there be something else to look for? Not sure. That is usually because the socket endpoint is in use or has not yet been released after being closed by another program.

Band-aid fix #1-a: Do something else that saturates your wireless connection

Netstat tells you the status of sockets, so something should show up if this is a problem with a socket being somehow in use. Sign up or log in Sign up using Google.


  • skype for business update for mac?
  • canal plus a la demande sur mac 2013.
  • mac os x burn windows iso to usb.
  • how to install mac mini without keyboard?

Sign up using Facebook. Sign up using Email and Password.

Post as a guest Name. Email Required, but never shown. Featured on Meta. Congratulations to our 29 oldest beta sites - They're now no longer beta! Unicorn Meta Zoo 7: Interview with Nicolas.

Subscribe to RSS

Also I am using a server upstream to ping. I haven't had a chance to verify that this works with other vendors, but I would guess it does. Assume that routing is working as it is. The production scenario was with a , with local mode APs, and the results were the same. Hmm, this should work.

Building MOSAIK for the following platform: macosx64

I verify in the network control panel that I have the In this example, i'm using 1. It doesn't need to work in order to get routing to work on the MBA. Now skipping straight to pinging outside the local subnet we find that it works, just by adding the DNS-Server. I have no idea why this client behavior occurs, or if it intentional.


  1. split names in excel mac.
  2. mac 8 piece brush set review.
  3. il mondo segreto di alex mac!
  4. Subscribe to RSS;
  5. I was able to replicate the behavior with a Win2k8r2 dhcp server and an IP Helper.